Akelei

Eine schöne Akelei ,

leider gibt es immer noch das Problem mit der verdrehten Anzeige.

In den Exifinfos sieht man auch das Verhältnis Breite zu Länge stimmt. Auch wenn ich es drehe erscheint es hier falsch !

Ich habe es auch mit einigen anderen Bildern versucht und der Dreher kommt bei einigen Bildern vor,allerdings nur im "Hochformat" !

Vielleicht habt ihr eine Lösung.

Viele Grüße

Holger

Kommentare

Profile picture for user Flora1958
MOD

Hallo Holger,

das ist ja echt blöd. Wie Wolfgang schon schrieb kann das  vielleicht an Deinem Bildbearbeitungsprogramm liegen.Normalerweise erkennt die Kamera das Format und gibt diese Info in den Exifdaten weiter. Da ich Dir selbst nicht so recht weiterhelfen kann hab ich einfach mal im Internet geschaut und diesen Link gefunden.Vielleicht kann Wolfgang oder ein anderer versierter User Dir hier noch weiterhelfen. Viel Erfolg!

Liebe Grüße

Gabi

Profile picture for user Wolfgang Zeiselmair
MOD

Grüß Dich Holger,

irgendwann hast Du geschrieben Du drehst die Bilder mit einem Windows Programm. Wie Gabi schon schrieb, werden da die Daten, wie es aussieht, nicht richtig in das Foto geschrieben. Bei Deiner Kamera war doch der RAW Entwickler von Canon dabei. Der sollte seine Arbeit richtig machen, wenn sich Deine Kamera schon weigert. Ich fotografiere auch ausschließlich mit Canon (60D, 6D, R) und da werden die Bilder schon Kameraintern richtig abgespeichert. Ich nehme mal an dass hier Deine Bildbearbeitung die Daten überschreibt. In der Vergangenheit habe ich für die RAW Entwicklung mit Lightroom gearbeitet und diesen Fehler nie gehabt. Weil ich das Abo Modell von Adobe nicht abkann bin ich zu Capture One gewechselt, auch hier hatte ich dieses Problem nie. Auch das oben angesprochene Canon Programm macht seine Arbeit, wenn auch umständlich, fehlerlos. Vielleicht solltest Du hier einfach mal probieren. Das eine solltest Du ja haben, von den anderen gibt es kostenlose Probezeiträume, da kann man sich spielen.

Servus
Wolfgang

Profile picture for user Holger
Makronist

Hallo Gabi,

hallo Wolfgang vielen Dank das ihr euch Gedanken macht. Habe im Moment wenig Zeit , daher die späte Rückmeldung...

Die Drehung passiert bei mir auch Kameraintern und beim letzten Bild wurde auch keinerlei Bearbeitung vorgenommen. Der Fehler wird sich schon finden lassen.

Liebe Grüße und einen schönen Feiertag,

Holger

Neuen Kommentar schreiben

Der Inhalt dieses Feldes wird nicht öffentlich angezeigt. Deine Emailadresse ist nötig, um Dich über neue Antworten zu informieren.
CAPTCHA
dieser Test dient dazu den Spam zu verhindern. Wir bitten um Verständnis!